Two Factor Authentication with AT&T
Incident Report for Infinite Giving
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 09:01 EDT
Monitoring
Twilio have reported the issue as resolved. We will continue to monitor their status.
Posted Aug 24, 2022 - 15:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2022 - 10:18 EDT
Identified
Our 2FA provider, Twilio, is experiencing problems sending 2FA codes to the AT&T network. You might experience delays in receiving authentication codes. Their engineers are currently investigating the problem.
Posted Aug 24, 2022 - 09:09 EDT
This incident affected: Web App.